メインコンテンツまでスキップ

フォルダービューでのアップロード

エクスプローラーでフォルダーを開いているときは、そのフォルダーに文書を追加できます。フォルダーのツールバーにある 新規 を使って、空白の文書を作成したり、ファイルをアップロードしたり、フォルダーをまるごとアップロードしたりできます。パソコンからファイルをフォルダーにドラッグすることもできます。

フォルダービューのアップロードでできること​

  • 空白の文書を作成する。文書だけを作成することも、新しい Word、Excel、PowerPoint ファイルと一緒に作成することもできます
  • 空白の文書に、文書詳細からファイルを追加する
  • ファイル一括アップロード で複数のファイルを一度にアップロードする
  • フォルダー一括アップロード で、サブフォルダーとファイルを含むフォルダーをアップロードする
  • パソコンからファイルをフォルダーにドラッグする
  • アップロード前に各ファイルの詳細を確認・変更する
  • フォルダーに既にあるファイルをスキップする
  • アップロード時に ZIP ファイルを展開する

新規メニュー​

エクスプローラーで開いたフォルダー。新規メニューに文書、ファイル一括アップロード、フォルダー一括アップロードが表示されている
フォルダーの新規メニュー

新規 は、フォルダーツリーから開いたフォルダーのツールバーにあります。文書を作成する権限がある場合にのみ表示されます。表示されない場合は、Docwize の管理者にお問い合わせください。

オプション説明
文書新しい空白文書を作成 を開き、ファイルをアップロードせずに文書をフォルダーに追加します。ファイルは後からアップロードできます。
ファイル一括アップロードパソコンのファイル選択画面を開きます。選んだファイルは 一括アップローダー に表示されます。
フォルダー一括アップロードパソコンのフォルダー選択画面を開きます。選んだフォルダーは、サブフォルダーとファイルを含めて 一括アップローダー に表示されます。

追加したものはすべて、開いているフォルダーに入ります。

新しい空白文書を作成​

新しい空白文書を作成ダイアログ。説明と文書種別が入力され、ファイルなしが選択されている
新しい空白文書を作成
フィールド説明
説明文書の名前です。必須です。
文書種別文書の種類です。必須です。
作成するファイル(任意)ファイルなし を選ぶと、ファイルのない文書を作成します。Word(.docx)、Excel(.xlsx)、PowerPoint(.pptx) を選ぶと、その種類の空白ファイルも文書用に作成します。

説明 と 文書種別 の両方を入力するまで、保存 は使用できません。保存すると、文書が開いているフォルダーに追加され、その文書詳細が開きます。そこで残りの詳細を入力できます。

文書にファイルがない間は、文書詳細のヘッダーに アイテムをアップロード が表示されます。これをクリックしてパソコンのファイルを選ぶと、文書にファイルが追加されます。ファイルが追加されると、代わりに プレビュー と ダウンロード が表示されます。

新しい空白の文書の文書詳細
新しい空白の文書の文書詳細

一括アップローダー​

一括アップローダー が開き、選んだ(またはドロップした)ファイルやフォルダーが表示されます。アップロード開始 をクリックするまで、何もアップロードされません。

アップロード待ちの PDF ファイル 3 件を表示した一括アップローダー
一括アップローダー
コントロール説明
ファイルビジュアライザーアップロードするファイルとフォルダーを一覧表示します。フォルダーをクリックすると、その中身が表示されます。
メタデータを編集各ファイルをアップロードするときの詳細を、変更できる表で表示します。メタデータを編集を参照してください。
Excelにエクスポート(文書アイコン)ファイルとその詳細の一覧を Excel ブックとしてダウンロードします。
ファイルとフォルダーを検索一覧を名前で絞り込みます。
削除(ごみ箱アイコン)ファイルをアップロード対象から外します。
重複:フォルダーに既にあるファイルを再度アップロードするかどうかを決めます。重複を参照してください。
ファイル名をマッピングファイル名をフィールドにマッピング を開きます。ここで、各ファイルの名前(拡張子なし)を入れるフィールドを選びます。
ExcelメタデータをインポートExcelからメタデータをインポート を開き、Excel ブックからファイルの詳細を入力します。
アップロード開始一覧のすべてをアップロードします。

メタデータを編集​

各ファイルの Description と Doc Type を表示したメタデータを編集タブ
メタデータを編集タブ

各ファイルの Description には最初にファイル名(拡張子なし)が、Doc Type には Document が入っています。値を変更するには、セルをダブルクリックし、新しい値を入力して Enter キーを押します。

重複​

オプション説明
すべてアップロード同じ名前や内容のファイルが既にフォルダーにあっても、すべてのファイルをアップロードします。これが既定です。
ファイル名で同じ名前のファイルが同じフォルダーに既にある場合、そのファイルをスキップします。今回のアップロード内のファイルも、以前にアップロードしたファイルも対象です。
ファイルハッシュで内容がまったく同じファイルが同じフォルダーに既にある場合、そのファイルをスキップします。今回のアップロード内のファイルも、以前にアップロードしたファイルも対象です。

ファイル名をフィールドにマッピング​

reference number が選ばれたファイル名をフィールドにマッピングダイアログ
ファイル名をフィールドにマッピング

フィールド で 1 つ以上のフィールドを選び、適用 をクリックします。ダイアログを開いたときは、reference number が選ばれています。詳細を変更しない場合は、キャンセル をクリックします。

アップロードが完了したとき​

アップロード後の一括アップローダー。各ファイルに Uploaded successfully と表示されている
完了したアップロード

各ファイルに Uploaded successfully と表示され、進行状況の欄に All tasks completed successfully. と表示されます。一括アップローダーを閉じると、フォルダー内の文書が表示されます。

ファイルをフォルダーにドラッグする​

ファイルをドラッグしている間、このフォルダーにアップロードするファイルをここにドロップと表示されたフォルダー
ファイルをフォルダーにドラッグする

開いているフォルダーの上にファイルをドラッグしている間、フォルダーに このフォルダーにアップロードするファイルをここにドロップ と表示されます。ドロップすると、ファイルは一括アップローダーに表示されます。サブフォルダーを含めてフォルダーごとアップロードするには、代わりに フォルダー一括アップロード を使います。

ZIP ファイル​

アップロードした ZIP ファイルは、既定でフォルダーに展開されます。中のファイルは ZIP ファイルと同じ場所に追加され、ZIP 内のフォルダーはサブフォルダーとして作成されます。アーカイブの展開を参照してください。

空白の文書を作成する方法​

手順説明
1エクスプローラーでフォルダーを開き、新規 をクリックして 文書 を選びます。
2説明 を入力し、文書種別 を選びます。
3任意:作成するファイル(任意) で Word(.docx)、Excel(.xlsx)、PowerPoint(.pptx) のいずれかを選ぶと、文書用の空白ファイルが作成されます。
4保存 をクリックします。文書がフォルダーに追加され、その文書詳細が開きます。
5任意:文書のファイルを追加するには、文書詳細のヘッダーにある アイテムをアップロード をクリックし、ファイルを選んで 開く をクリックします。プレビュー と ダウンロード が表示されれば、ファイルが追加されています。
例:フォルダーに空白の文書を作成し、そのファイルをアップロードする

ファイルを一括アップロードする方法​

手順説明
1エクスプローラーでフォルダーを開き、新規 をクリックして ファイル一括アップロード を選びます。
2パソコンでファイルを選び、開く をクリックします。ファイルが 一括アップローダー に表示されます。
3任意:メタデータを編集 で、ファイルの詳細を変更します。
4任意:重複: で ファイル名で または ファイルハッシュで を選ぶと、フォルダーに既にあるファイルをスキップします。
5アップロード開始 をクリックします。完了したら 一括アップローダー を閉じます。文書がフォルダーに入っています。
例:フォルダーにファイルを一括アップロードする

フォルダーをアップロードする方法​

手順説明
1アップロード先のフォルダーを開き、新規 をクリックして フォルダー一括アップロード を選びます。
2パソコンでフォルダーを選びます。サブフォルダーとファイルを含めて 一括アップローダー に表示されます。
3アップロード開始 をクリックします。

選んだフォルダーが、同じサブフォルダー構成のまま開いているフォルダーの中に作成され、各ファイルはそれぞれのサブフォルダーにアップロードされます。

Drawings サブフォルダーを含むフォルダーとそのファイルを表示した一括アップローダー
サブフォルダーを含むフォルダーのアップロード

ファイルをフォルダーにドラッグ&ドロップする方法​

手順説明
1エクスプローラーでフォルダーを開きます。
2パソコンでファイルを選び、フォルダーの上にドラッグします。
3フォルダーに このフォルダーにアップロードするファイルをここにドロップ と表示されたら、ファイルを離します。ファイルが 一括アップローダー に表示されます。
4アップロード開始 をクリックします。
例:エクスプローラー(Windows)からフォルダーにファイルをドラッグする