メインコンテンツまでスキップ

Docwize の画面移動

画面左側のサイドバーを使って、Docwize の画面を切り替えます。サイドバーはすべての画面に表示されたままなので、どのモジュールで作業していても、別のモジュールへの移動、ヘルプの表示、設定の変更、ホームページへの移動がワンクリックでできます。

サイドバーからできること​

  • アクセスできるモジュールを開く、または ホーム に戻る
  • フォルダーやタグなど、エクスプローラーの各セクションへ直接移動する
  • 所属している別のワークスペースに切り替える
  • ヘルプ(操作ガイドとこのドキュメント)を開く
  • PDF Fusion Studio などのツールを開く
  • 通知と接続状態を確認する
  • 設定を開く、またはログアウトする

サイドバー​

サイドバーは通常、幅が狭くアイコンだけが表示されています。右端の切り替えボタンを選択すると広がり、各アイコンの横に名前が表示されます。もう一度選択すると元に戻ります。

ワークスペース名、モジュール、ヘルプ、ツール、通知、接続状態、アカウントが表示された、広げたサイドバー広げたサイドバー
項目説明
ワークスペース名現在作業しているワークスペースです。選択すると、所属している他のワークスペースが表示されます(後述)。
ホームホームページに戻ります。
モジュールインボックス、検索、エクスプローラー、新規 など、アクセスできるモジュールごとに 1 つずつ表示されます。項目に表示される数字は、未対応のアイテムの数です。
ヘルプ操作ガイドとこのドキュメントを開きます。
ツールPDF Fusion Studio などのユーティリティを開きます。
通知通知を開き、未読の件数を表示します。
接続状態ブラウザーが Docwize に接続されているかどうかを示します。正常なときは オンライン、再接続中は一時的に 接続中 と表示されます。
アカウントログインしているメールアドレスが表示されます。選択すると、設定を開いたりログアウトしたりできます。

サイドバーでは、インボックス と ワークフロー は 1 つの項目にまとめて表示されます。どちらが開くかは、設定の 新しいインボックスを使用(推奨) によって決まります。

エクスプローラーの各セクションへ直接移動する​

サイドバーを広げた状態で エクスプローラー にマウスを合わせると、そのセクションの一覧が表示されます。セクションを選択すると、エクスプローラーがそのセクションを表示した状態で開きます。表示されるセクションは権限によって異なります。

エクスプローラーにマウスを合わせると、フォルダー、ロケーション、データビューとインターフェース、仮想フォルダー、タグ、アナリティクスが表示されるエクスプローラーのセクション

ワークスペースを切り替える​

複数のワークスペースに所属している場合は、ログアウトせずにワークスペースを切り替えられます。別のワークスペースの文書を扱う必要があるときに切り替えます。

広げたサイドバーの上部にあるワークスペース名を選択します。所属しているすべてのワークスペースが一覧表示され、現在作業しているワークスペースが強調表示されます。別のワークスペースを選択するとそのワークスペースに切り替わり、画面が再読み込みされます。

現在のワークスペースが強調表示されたワークスペースの一覧ワークスペースの切り替え

ヘルプ​

ヘルプ には、Docwize の使い方を学ぶための機能がまとめられています。ドキュメント ではこのサイトが開きます。操作ガイド には、あなたに共有されているインタラクティブなツアーが一覧表示されます。共有されているツアーがない場合は、その旨が表示されます。同僚向けのツアーを作成する権限がある場合は、ツアー作成 と ツアー管理 も表示されます。

ツアー作成、ツアー管理、操作ガイド、ドキュメントが表示されたヘルプメニューヘルプメニュー

ツール​

ツール には、モジュールに含まれないユーティリティがあります。PDF Fusion Studio を選択すると、PDF の結合や組み立てができます。詳しくは PDF Fusion Studio を参照してください。

PDF Fusion Studio が表示されたツールメニューツールメニュー

アカウント​

広げたサイドバーの下部にあるメールアドレスを選択すると、アカウントメニューが開きます。設定 では Docwize の表示言語などの個人設定を開き、ログアウト を選択するとログアウトします。

設定とログアウトが表示されたアカウントメニューアカウントメニュー

モジュールを開いてホームページに戻る方法​

手順説明
1ホームページでモジュールのタイルを選択するか、サイドバーでモジュールを選択します。
2モジュールで作業します。サイドバーは左側に表示されたままです。
3別のモジュールに移動するには、サイドバーでそのモジュールを選択します。
4サイドバーの ホーム を選択すると、ホームページに戻ります。

例:エクスプローラーと検索を開いてから、ホームページに戻る