よくある質問
このページでは、よくあるユーザーの質問に回答し、詳しい手順については主要なドキュメントページを案内します。

アクセスとログイン
データベースにアクセスするにはどうすればよいですか?
Docwize にログインするには、https://portal.docwize.com/ にアクセスします。通常、メールアドレスとパスワード、または既存の Google または Microsoft アカウントでログインできます。

Docwize のログインページ
| ステップ | 説明 |
|---|---|
| 1 | メールアドレスとパスワードを入力するか、利用できるログイン方法を選択します。 |
| 2 | 求められた場合は、会社を選択します。 |
| 3 | ホームページに進みます。 |
詳細については、ログインを参照してください。
Microsoft でログインできないのはなぜですか?
Microsoft でのログインに問題がある場合、問題は Docwize の外部で解決する必要があるかもしれません。同じブラウザーで https://login.microsoftonline.com/ にアクセスしてログインを試みてください。そこで正常にログインできれば、そのセッションがアクティブな間は通常、Microsoft を使用して Docwize にログインできるようになります。
文書にアクセスできるユーザーを確認するにはどうすればよいですか?
| 手順 | 説明 |
|---|---|
| 1 | Explorer で、文書が入っているフォルダーを開きます。 |
| 2 | 文書を右クリックし、権限 を選択します。 |
| 3 | アクセス可能な利用者 で、文書を閲覧できる各利用者と、そのアクセス経路を確認します。 |
| 4 | 不完全なアクセス経路 を選択して、フォルダーとプロジェクトの片方だけで権限を持つ利用者を確認します。 |
文書を閲覧できるユーザーとその理由
詳しい手順については、アクセス制御を参照してください。
モジュール間を移動するにはどうすればよいですか?
| 手順 | 説明 |
|---|---|
| 1 | ホームページでモジュールのタイルを選択するか、サイドバーでモジュールを選択します。 |
| 2 | 別のモジュールに移動するには、サイドバーでそのモジュールを選択します。 |
| 3 | サイドバーの ホーム を選択すると、ホームページに戻ります。 |
例:エクスプローラーと検索を開いてから、ホームページに戻る
詳しい手順については、Docwize の画面移動を参照してください。
文書の操作
文書を一括割り当てするにはどうすればよいですか?
グリッドで該当する文書を選択し、割り当て を開いて、すべての文書と選択した文書のどちらを対象にするかを選択します。次に、詳細、タグ、フォルダー、ロケーション、ワークフロー などの割り当て先を選択します。
詳しい手順については、文書の割り当てを参照してください。
文書をエクスポートするにはどうすればよいですか?
グリッドで該当する文書を選択し、Export を選択して、必要なエクスポートオプションを設定します。
詳しい手順については、エクスポートとダウンロードを参照してください。
文書に注釈を付けるにはどうすればよいですか?
| ステップ | 説明 |
|---|---|
| 1 | 文書のプレビューウィンドウで文書を開きます。 |
| 2 | 注釈ツールバーのツールをクリックします(例:四角形)。 |
| 3 | ページ上でドラッグして図形を描きます。 |
| 4 | 開いたコメントカードに注釈についてのコメントを入力し、送信アイコンをクリックします。この手順は省略できます。 |
| 5 | コメントカードを閉じます。追加する注釈ごとに手順 2 から繰り返します。 |
例:文書に注釈を追加する
詳しい手順については、注釈を参照してください。
署名を作成して文書に署名するにはどうすればよいですか?
| ステップ | 説明 |
|---|---|
| 1 | 文書のプレビューウィンドウを開き、注釈ツールバーに移動します。 |
| 2 | 署名 をクリックします。 |
| 3 | 署名を作成 をクリックします。 |
| 4 | テキスト、描画、アップロード のいずれかを選び、署名を作成します。 |
| 5 | 保存 をクリックします。 |
| 6 | 文書に署名するには、もう一度 署名 をクリックし、自分の署名をクリックします。 |
| 7 | 署名を置きたい場所をページ上でクリックします。 |
| 8 | ページ上部の 文書に署名 をクリックします。 |
すでに署名がある場合は、手順 6 から始めます。
例:署名を作成して文書に署名する
詳しい手順については、注釈を参照してください。
文書にタグを付けるにはどうすればよいですか?
| ステップ | 説明 |
|---|---|
| 1 | 文書をプレビューで開き、レビューパネルの タグ タブを開きます。 |
| 2 | すべてのタグ でタグを探します。タグをクリックすると子タグが表示されます。検索ボタンも使えます。 |
| 3 | タグをダブルクリックします。タブの上部にカードが表示されます。 |
例:文書にタグを付け、タグを外す
タグは、タグを管理できるユーザーが タグ管理 で作成します。エクスプローラーのタグを参照してください。
詳しい手順については、タグを参照してください。
文書からタグを外すにはどうすればよいですか?
| ステップ | 説明 |
|---|---|
| 1 | 文書をプレビューで開き、レビューパネルの タグ タブを開きます。 |
| 2 | タブ上部のタグのカードにある x をクリックします。タグはすぐに外れます。 |
タグ自体を使えないようにするには、タグ管理 で無効にします。エクスプローラーのタグを参照してください。
詳しい手順については、タグを参照してください。
多数の文書にまとめてタグを追加するにはどうすればよいですか?
| ステップ | 説明 |
|---|---|
| 1 | グリッドで、タグを付ける文書にチェックを入れます。 |
| 2 | そのうち1件を右クリックして タグを割り当て を選択します。 |
| 3 | 上部のスイッチが Adding Tags になっていることを確認します。 |
| 4 | 検索ボックスにタグ名を入力するか、ツリーでタグを探し、横にある + をクリックします。 |
| 5 | Save をクリックします。 |
例:多数の文書にタグを追加する
詳しい手順については、文書の割り当てを参照してください。
ノートを追加するにはどうすればよいですか?
| ステップ | 説明 |
|---|---|
| 1 | 文書をプレビューで開き、レビューパネルの ノート タブを開きます。 |
| 2 | ノートの操作ボタンをクリックし、共有ノートを追加 または プライベートノートを追加 をクリックします。 |
| 3 | ノートエディター にノートを入力します。 |
| 4 | 右下の保存アイコンをクリックします。 |
例:共有ノートを追加する
詳しい手順については、ノートを参照してください。
3D モデルに注記を追加するにはどうすればよいですか?
| ステップ | 説明 |
|---|---|
| 1 | 3D モデルを文書のプレビューで開きます。 |
| 2 | モデルノートパネルのモデル注記を追加をクリックします。 |
| 3 | モデル上の、注記を付けたい位置をクリックします。 |
| 4 | タイトルと説明を入力し、ステータスを選択します。 |
| 5 | 保存をクリックします。注記が一覧に追加され、そのピンがモデル上に表示されます。 |
モデルを計測してモデル注記を追加する
詳しい手順については、3D モデルレビューを参照してください。
文書をプレビューして拡大するにはどうすればよいですか?
| ステップ | 説明 |
|---|---|
| 1 | エクスプローラーのグリッドで、文書の行にあるプレビューのアイコンをクリックします。 |
| 2 | 右下のページの操作で、ページを移動したり拡大・縮小したりします。 |
| 3 | ページの一部を拡大するには、Ctrl キーを押しながら範囲をドラッグして囲みます。 |
| 4 | ページの幅全体の表示に戻すには、倍率をクリックします。 |
例:文書をプレビューして拡大する
詳しい手順については、文書プレビューを参照してください。
スタンプを作成するにはどうすればよいですか?
| ステップ | 説明 |
|---|---|
| 1 | 文書プレビューで サムネイル をクリックし、ツールボックス タブをクリックします。 |
| 2 | スタンプコレクション の横のスタンプのアイコンをクリックし、名前 を入力して 作成 をクリックします。 |
| 3 | 新しいコレクションの + をクリックし、SVGファイルを選択 をクリックしてスタンプの SVG ファイルを選びます。 |
| 4 | 名前 を入力し、アップロード をクリックします。 |
例:スタンプコレクションを作成し、スタンプをアップロードする
詳しい手順については、スタンプを参照してください。
文書にスタンプを追加するにはどうすればよいですか?
| ステップ | 説明 |
|---|---|
| 1 | 文書プレビューで サムネイル をクリックし、ツールボックス タブでスタンプをクリックします。 |
| 2 | 動的なスタンプの場合は、動的スタンプの入力 で項目を入力し、スタンプを適用 をクリックします。 |
| 3 | スタンプを置くページ上の位置をクリックします。 |
| 4 | 必要に応じて、スタンプをドラッグして移動するか、角をドラッグしてサイズを変更します。 |
例:スタンプを追加して移動・サイズ変更し、動的なスタンプを追加する
詳しい手順については、スタンプを参照してください。
文書を墨消しするにはどうすればよいですか?
| ステップ | 説明 |
|---|---|
| 1 | 文書をプレビューで開きます。 |
| 2 | 墨消しするテキストを選択して右クリックし、Redact Text を選択します。 |
| 3 | テキストとして選択できないものは、X キーを押し、その範囲をドラッグしてボックスを描きます。 |
| 4 | プレビューツールバー上部の 注釈を焼き込む をクリックします。黒いボックスがファイルの一部になった状態で文書が再読み込みされます。 |
例:テキストと範囲を墨消しし、墨消しを文書に焼き込む
詳しい手順については、墨消しを参照してください。
データビューを使うにはどうすればよいですか?
| ステップ | 説明 |
|---|---|
| 1 | エクスプローラーでデータビュータブを選択し、データビューが含まれるグループの名前を選択します。 |
| 2 | データビューの名前を選択して開きます。 |
| 3 | 行を絞り込むには、データビューの右上にある検索に入力します。 |
| 4 | オレンジ色で表示された値の内訳となる行を見るには、その値を選択します。ドリルダウンウィンドウが開きます。 |
例:データビューを開いて検索し、ドリルダウンする
詳しい手順については、データビューを参照してください。
インターフェースを絞り込むにはどうすればよいですか?
| ステップ | 説明 |
|---|---|
| 1 | エクスプローラーでデータビュータブを選択し、インターフェースが含まれるグループの名前を選択します。 |
| 2 | インターフェースの名前を選択して開きます。 |
| 3 | インターフェースの左端にあるフィルターアイコンを選択し、フィルターで値を選びます。フィルターが適用されるパネルが、条件に合わせて変わります。 |
| 4 | すべてを表示し直すには、選んだ値の横にある×を選択します。 |
例:インターフェースを開いて絞り込む
詳しい手順については、インターフェースを参照してください。
仮想フォルダーを開くにはどうすればよいですか?
| ステップ | 説明 |
|---|---|
| 1 | エクスプローラーで仮想フォルダータブを選択します。 |
| 2 | 仮想フォルダーの名前の横にある矢印を選択して最初の階層を表示し、さらに下の階層も同じように展開します。 |
| 3 | フォルダーの名前を選択してその文書を開きます。現在のタブを残したい場合は、右側の新しいタブで開く(矢印)を選択します。 |
例:仮想フォルダーを開く
詳しい手順については、仮想フォルダーを参照してください。
アップロードと文書管理
レコードを完了するにはどうすればよいですか?
| ステップ | 説明 |
|---|---|
| 1 | 「Record」の選択に移動し、該当する record をクリックします。 |
| 2 | record で求められる情報を入力します。注意:これは作成された record テンプレートによって異なります。 |
| 3 | 「Save」をクリックして record 作成プロセスを完了します。record の詳細については、Recordsセクションを参照してください。 |
詳しい手順については、Record の完了を参照してください。
エクスポートを開始してダウンロードとバンドルにアクセスするにはどうすればよいですか?
| ステップ | 説明 |
|---|---|
| 1 | Docwize Portal の任意のグリッドからエクスポートするアイテムを選択します。 |
| 2 | エクスポートオプションを設定します。 |
| 3 | 「Start Export」を選択します。 |
| 4 | 「Downloads」モジュールに移動します。 |
| 5 | 該当するダウンロードの「Download」アイコンをクリックします。ダウンロードの詳細については、エクスポートとダウンロードセクションを参照してください。 |
| 詳しい手順については、エクスポートとダウンロードを参照してください。 |
PDF Fusion Studio を使用して PDF を組み立てるにはどうすればよいですか?
| ステップ | 説明 |
|---|---|
| 1 | サイドバーのポップアップから PDF Fusion Studio を開きます。Explorer またはフォルダービューから該当する文書を左側の Source Documents パネルにドラッグアンドドロップします。 |
| 2 | チェックボックスを使用して含める文書を選択します。 |
| 3 | 「Merge Selected」をクリックして 1 つの出力にまとめるか、「Merge With Index」をクリックして個別の出力を作成します。文書を 1 つだけ直接追加するには「Add as Output」をクリックします。文書をページごとの個別の出力に分割するには「Quick Split」をクリックします。出力セットは右側の Final Outputs パネルに表示されます。 |
| 4 | (任意)「Detached Viewer」を使用して、生成前に出力セット内のページを確認します。 |
| 5 | ダイアログ下部の「Bundle folder」ドロップダウンから保存先を選択します。 |
| 6 | 個別の出力セットに対して「Generate」をクリックするか、「Generate All」をクリックしてすべての出力を一度に生成します。生成された PDF は選択したフォルダーに保存されます。 |
PDF Fusion Studio での PDF の組み立て
詳しい手順については、PDF Fusion Studioを参照してください。
タグ/workflow/グリッドリンクなどに割り当てるために文書を選択するにはどうすればよいですか?
ユーザーは文書を割り当てるために 1 つまたは複数の文書を選択できます:
-
個別選択: 該当する文書の隣にあるボックスを選択してチェックを付けます
-
セクション選択: 選択内の最初の該当する文書のボックスをクリックします。「Shift」キーを押し続けます。選択内の最後の文書をクリックします。
-
すべて選択: Doc Grid の最上部のボックスをクリックしてすべての文書を選択します
詳しい手順については、文書の割り当てを参照してください。
Explorer で単一文書をアップロード/プレースホルダー文書を作成するにはどうすればよいですか?
単一文書をアップロードする最も簡単な方法は、ファイルエクスプローラーからターゲットフォルダーにドラッグすることです。その後、以下の「Bulk Upload Files」オプションが表示されます。または、ユーザーはプレースホルダー文書を作成して後でファイルをアップロードすることもできます。
| ステップ | 説明 |
|---|---|
| 1 | Explorer のグリッドビューで「New」に移動し、「Blank Document」を選択します。 |
| 2 | 説明を入力して文書の種別を選択します。「Save」をクリックします。 |
| 3 | 関連するファイルをすぐにアップロードするか、「Document Details」ダイアログを閉じて文書をプレースホルダー文書として残します。 |
| 4 | 任意:ユーザーは「Document Details」ダイアログで文書に関するメタデータの追加フィールドを入力できます。 |
詳しい手順については、フォルダービューでのアップロードを参照してください。
Explorer でファイル/フォルダーを一括アップロードするにはどうすればよいですか?
| ステップ | 説明 |
|---|---|
| 1 | Explorer のグリッドビューで「New」に移動し、「Bulk Upload Files」または「Bulk Upload Folder」を選択します。 |
| 2 | デバイスから該当するファイル/フォルダーを選択します。 |
| 3 | 任意:文書メタデータを修正します。 |
| 4 | 「Start Upload」を選択します。 |
| 5 | 任意:特定の文書/ファイルを選択し、「Assign」をクリックして必要に応じて文書を一括割り当てします。 |
詳しい手順については、フォルダービューでのアップロードを参照してください。
「New」モジュールの「Upload Document(s)」ダイアログで文書をアップロードするにはどうすればよいですか?
| ステップ | 説明 |
|---|---|
| 1 | 「New」モジュールに移動し、「New Document(s)」アイコンをクリックします。 |
| 2 | 「Upload Document(s)」ポップアップダイアログに該当するファイルをドラッグアンドドロップするか、関連するファイルを選択します。 |
| 3 | 関連するメタデータ(文書種別、関連するプロジェクト、文書ステータスなど)を入力します。 |
| 4 | 「Next」をクリックして、文書を該当するフォルダーに割り当てます。 |
| 5 | 「Next」をクリックして、文書を該当する場所に割り当てます。 |
| 6 | ダイアログを閉じるか、文書を workflow に送信するかを選択します。 |
詳しい手順については、New モジュールからのアップロードを参照してください。
文書の詳細を編集して保存するにはどうすればよいですか?
| ステップ | 説明 |
|---|---|
| 1 | 文書の 文書詳細 を開きます。 |
| 2 | 説明 などのフィールドを変更します。ツールバーの先頭に 変更を保存 が表示されます。 |
| 3 | 変更を保存 をクリックします。変更が保存され、ボタンは再び消えます。 |
文書詳細の編集と保存
詳しい手順については、文書詳細を参照してください。
ファイルバージョンをアップロードするにはどうすればよいですか?
| ステップ | 説明 |
|---|---|
| 1 | エクスプローラーで文書を右クリックし、ファイルバージョン を選択します。 |
| 2 | ファイル差替え をクリックし、新しいファイルを選びます。 |
| 3 | 確認 をクリックします。以前のファイルは一覧に残ります。 |
ファイルバージョンの差し替え
詳しい手順については、ファイルバージョンを参照してください。
ファイルに添付ファイルをアップロードするにはどうすればよいですか?
| ステップ | 説明 |
|---|---|
| 1 | エクスプローラーで文書を右クリックし、添付ファイル を選択します。 |
| 2 | 添付ファイルを追加 をクリックし、デバイスから 1 つ以上のファイルを選択します。 |
| 3 | 文書をアップロード ウィンドウで、各ファイルの 文書種別 と詳細を確認し、各ステップで 次へ をクリックします。 |
| 4 | Folders ステップでフォルダーを 1 つ以上割り当て、次へ をクリックします。 |
| 5 | Locations ステップは任意です。完了 をクリックし、アップロードの完了を待ってウィンドウを閉じます。添付ファイルが一覧に表示されます。 |
添付ファイルの追加
詳しい手順については、添付ファイルを参照してください。
文書の新しい改訂を作成するにはどうすればよいですか?
| ステップ | 説明 |
|---|---|
| 1 | 文書の 文書詳細 を開き、改訂 に移動します。 |
| 2 | 改訂追加 をクリックします。 |
| 3 | 上部の枠をクリックし、新しい改訂のファイルを選択します。 |
| 4 | Next Revision Number と メタデータ複製オプション を確認します。 |
| 5 | 保存 をクリックします。新しい改訂が最新の改訂になり、その 文書詳細 が開きます。 |
新しい改訂の作成
詳しい手順については、改訂を参照してください。
送付書を準備するにはどうすればよいですか?
| ステップ | 説明 |
|---|---|
| 1 | 送付書の 文書詳細 を開き、ウィンドウを片側にドラッグします。 |
| 2 | エクスプローラーで、発行する図面や文書をそれぞれ右クリックします。メニューの一番上にある開いている送付書の項目にポインターを合わせ、図面として追加(送付書) をクリックします。 |
| 3 | 新規 を開き、最近のアクティビティ を開きます。送付書の行で 送信 をクリックし、Generate Transmittal をクリックします。 |
| 4 | テンプレート を選び、保存 をクリックします。ダイアログに 送付書が生成されました と表示されます。 |
送付書の準備
詳しい手順については、送付書を参照してください。
Records と Workflows
インボックスでワークフローを開くにはどうすればよいですか?
| ステップ | 説明 |
|---|---|
| 1 | サイドバーのインボックスを選択します。 |
| 2 | 左側の一覧でワークフローを選択し、その文書の1つを選択します。 |
| 3 | その文書に自分宛ての対応依頼がある場合は、すぐに開きます。そのまま対応するか、閉じてワークフローのほかの部分を先に確認します。 |
例:インボックスでワークフローを開く
詳しい手順については、インボックスを参照してください。
Record テンプレートを作成するにはどうすればよいですか?
| ステップ | 説明 |
|---|---|
| 1 | 「Manage Records」に移動し、「Create a new record」を選択します。 |
| 2 | Record に名前を付け、record を完了できるユーザーグループを選択します。 |
| 3 | record セクションの希望する名前を入力し、そのセクションの種類を選択します。関連するすべてのセクションを追加するまで繰り返します。 |
| 4 | 各セクションの希望する設定(表示または非表示、任意または必須)を選択します。 |
| 5 | 該当する場合、フィールドに関連する追加オプションを追加します。(たとえば、「Custom Field」セクションを追加する場合は、関連する custom field テンプレートを選択する必要があります。) |
| 6 | 「Save」をクリックします。 |
| 7 | 任意:「View Live Preview」ボタンをクリックして record テンプレートを確認します。Record の詳細については、Recordsセクションを参照してください。 |
Record テンプレートの作成は設定タスクです。詳細については、Records と Custom Fields の関連設定ページを参照してください。
Workflow の「Action Request」を作成するにはどうすればよいですか?
新しい「Action Request」を作成するには、次の手順を実行します:
| ステップ | 説明 |
|---|---|
| 1 | 「Action Request Editor」ダイアログに移動します。 |
| 2 | 「+」ボタンをクリックします。 |
| 3 | action request に名前を付けます。 |
| 4 | 関連する応答オプションを追加します。 |
| 5 | 任意:返信オプションを設定します。詳細については、Workflows設定セクションを参照してください。 |
ルックアップリストを作成するにはどうすればよいですか?
| ステップ | 説明 |
|---|---|
| 1 | 「Custom Fields」に移動して、ルックアップリストの関連フィールドを含む gridlink custom field テンプレートを作成します。フィールドはルックアップリストのキー(または列名)になります。Custom field を保存します。詳しい手順については、新しい Custom Field テンプレートの作成を参照してください。 |
| 2 | 「Add Row」をクリックして、ルックアップリストの列に関連する行をレジスターに入力します。 |
| 3 | 「Query Lab」に移動します。関連する custom field を Query Lab キャンバスにドラッグアンドドロップします。表示する必要がある行を選択します。クエリをテストし、右側のツールを使用して精緻化します。関連するクエリを保存します。詳しい手順については、Query Builderを参照してください。 |
| 4 | 「Lookup List Builder」に移動して関連する仮想ビュー/custom field テンプレートを選択して保存します。 |
| 5 | ルックアップリストを表示する必要がある既存の custom field テンプレートを作成するか移動します。「Field Type」として「LookupList」を選択し、関連するルックアップリスト名を選択します。 |
リストマネージャーでフィールドを追加するにはどうすればよいですか?
| ステップ | 説明 |
|---|---|
| 1 | 「Manage Lists」セクションに移動します。 |
| 2 | 該当するリストを選択します。 |
| 3 | 「Add」ボタンをクリックして関連フィールドを入力し、変更を保存します。 |
リストマネージャーへのフィールドの追加例:
リストマネージャーへのフィールドの追加
リストマネージャーでフィールドを編集するにはどうすればよいですか?
| ステップ | 説明 |
|---|---|
| 1 | 「Manage Lists」セクションに移動します。 |
| 2 | 該当するリストを選択します。 |
| 3 | 編集する該当フィールドのチェックボックスをクリックします。 |
| 4 | 「Edit」ボタンをクリックします。 |
| 5 | フィールドを編集して変更を保存します。 |
リストマネージャーでのフィールドの編集例:
リストマネージャーでのフィールドの編集
リストマネージャーでフィールドを削除するにはどうすればよいですか?
| ステップ | 説明 |
|---|---|
| 1 | 「Manage Lists」セクションに移動します。 |
| 2 | 該当するリストを選択します。 |
| 3 | 削除する該当フィールドのチェックボックスをクリックします。 |
| 4 | 「Delete」ボタンをクリックします。 |
| 5 | 注意:フィールドに文書がリンクされている場合、フィールドを削除する前に別のオプションに再割り当てする必要があります。 |
リストマネージャーでのフィールドの削除例:
リストマネージャーでのフィールドの削除
Oliver
Oliver が提案した変更を承認するには?
| ステップ | 説明 |
|---|---|
| 1 | 文書のファイルの差し替えなど、変更を Oliver に依頼します。 |
| 2 | 承認が必要 カードが表示されたら、概要 と詳細を確認します。 |
| 3 | 変更を実行するには 承認 を、取り消すには 却下 をクリックします。 |
Oliver が提案した変更の承認
詳しい手順は Oliver Chat を参照してください。
Oliver から文書の新しいバージョンをアップロードするには?
| ステップ | 説明 |
|---|---|
| 1 | その文書についてのチャットを開きます。コンテキスト にその文書が表示されます。 |
| 2 | クリップアイコンをクリックし、新しいファイルを選びます。 |
| 3 | <ファイル> の新しいバージョンとしてアップロード にチェックを入れ、メッセージを入力して 送信 をクリックします。 |
Oliver からの新しいバージョンのアップロード
詳しい手順は Oliver Chat を参照してください。